Αναβάθμιση Elxis CMS 2009.3 για συμβατότητα με PHP 7.x

Προς ενημέρωση των χρηστών παλαιότερης έκδοσης του Elxis CMS 2009.3 θα θέλαμε να ενημερώσουμε ότι παρέχουμε υπηρεσία αναβάθμισης του λογισμικού σε διακομιστή με έκδοση PHP 7.x. και MySQLi. Ο σκοπός είναι η συμβατότητα της έκδοσης με τις πλέον σύγχρονες και ενεργές τεχνολογίες.

Λόγοι αναβάθμισης

Η έκδοση της 5.6 δεν υποστηρίζεται από την κοινότητα της PHP, η χρήση της από ιστοσελίδες θεωρείται επικίνδυνη μιας και ενδέχεται να εκτεθούν σε αδυναμίες ασφαλείας.

PHP 7 - Macbook pro

Πέρα από την ασφάλεια υπάρχει εμφανή διαφορά στην απόδοση ταχύτητα εκτέλεσης. Αξίζει να αναφερθεί ότι η 7η έκδοση της server-side γλώσσας προγραμματισμού (PHP) επιτρέπει στο σύστημα να εκτελεί διπλάσιες αιτήσεις ανά δευτερόλεπτο σε σύγκριση με την παλαιότερη έκδοση 5.6, σχεδόν στο μισό του λανθάνοντος χρόνου.

Διαδικασία αναβάθμισης σε PHP 7.x

Η υπηρεσία παρέχεται κατά περίπτωση. Θα χρειαστεί η ανάλυση της ιστοσελίδας καθώς και τις τεχνολογίες που χρησιμοποιούνται. Μια από τις κύριες αλλαγές είναι η ενσωμάτωση νέου κειμενογράφου WYSIWYG καθώς ο TinyMCE δεν είναι πλέον συμβατός.

Τέλος μαζί με την αναβάθμιση συμβατότητας θα εφαρμοστεί ένα επίπεδο ασφαλείας μιας και το λογισμικό είναι παρωχημένο και δεν συνιστάται η χρήση του από την ομάδα ανάπτυξης του Elxis CMS.

Αν ενδιαφέρεστε για την υπηρεσία παρακαλούμε καθώς επικοινωνήστε μαζί μας. Ο Σταύρος είναι διαθέσιμος να σας απαντήσει σε οποιαδήποτε απορία έχετε σχετικά.

Στην κατηγορία:

Δελτία τύπου
https://webgift.gr/templates/core_webgift/
0